В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alik781
alik781
19.12.2022 00:14 •  Информатика

Написать программу на языке паскаля 1)дано натуральное число. определить является ли оно чётным 2)дано натуральное число. определить оканчивается ли оно цифрой 7.

Ответ:
барц2005
барц2005
23.05.2020 18:22

Задача 1

program xxx;

   var n : integer;

begin

   write('введите число n=');

   readln(n);

   if n mod 2 = 0 then write('четное') else write ('нечетное');

   realdn

end.

 

Задача 2

program xxx;

   var n : integer;

begin

   write('введите число n=');

   readln(n);

   e := n mod 10

   if e = 7 then write('заканчивается на 7') else write ('не заканчивается на 7');

   realdn

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?