Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
otepovaaazan
04.12.2021 03:50 •
Информатика
Составить блок схему алгоритма и программу вычисления площади равностороннего треугольника.
Ответ:
irinapak1985
18.09.2020 21:29
Var a,s: real;
begin
write('длина стороны: ');
readln(a);
s:=a*a*sin(pi/3)/2;
writeln('площадь треугольника = ',s:6:4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
oleglebedev90
23.10.2021 19:20
Найти разность 810 – 1310 в восьмибитном представлении. прямой код обратный код дополнительный код ( )...
саша23310
27.10.2022 22:02
Хеелп Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления....
MaarioForte
02.03.2022 01:32
Графикалық объектілерді қалай кірістіреміз? А) вставка – иллюстрации – рисунок, клип, фигурыБ) главная – иллюстрации – рисунок, клип, фигурыС) вид – иллюстрации...
вероника1062
09.04.2020 15:59
Напишите имя Артём в десятичном и двоичном кодах ...
607156
25.07.2020 18:06
В чём преимущество 2D графики перед рисунком от руки 2 Какие программы предназначены для создания 2D графики и 3D графики ты знаешь какие шаблоны есть в программе...
ева19961
31.03.2022 12:25
C++ 1)дано три значения, найти среднее из них 2)дано 2 значения, проверить делится ли одно число на другое И вывести сообщение об этом и частное от деления (в любом...
Ama20Lama04
07.09.2022 16:32
Phyton. Составьте программу заполнения массива числами: 1,3,5,7,9,11,13,15,17,19. Без использования клавиатуры...
anastasikot
07.09.2022 16:32
все задания, которые вопросы по информатике...
laikover
05.03.2022 16:54
Вычислите: sin300 cos210 sin112cos22-sin22cos112 выражение: а)cos(3п\2)+а\sin(п-а)...
dkhairov1993
05.03.2022 16:54
Постройте график y=3 скажите за ранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('длина стороны: ');
readln(a);
s:=a*a*sin(pi/3)/2;
writeln('площадь треугольника = ',s:6:4);
end.