Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Александра66656
31.05.2023 20:48 •
Информатика
Составьте программу на паскале вывести на экран элементы одномерного массивного формированного из квадратов чисел натурального ряда 1 ,2, .
Ответ:
міхан
18.09.2020 21:19
Var i, t:integer;
l:array[1..100000000] of longint;
begin
writeln ('Введите до какого числа вычислять квадрат');
readln (t);
For i:=1 to t do
begin
l[i]:=sqr(i);
write (l[i], ' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aizy2
05.05.2020 07:26
Подойдет ли microsoft word 2013 на windows 10?...
ELiNa98653742
07.06.2020 11:08
Снекоторого языка словосочетание лиро касс переводится как красный помидор, дум касс дан означает большой красный трамвай ксер дан -большой конь. создайте словарь для данного...
allapogorelayaoxd0fz
27.04.2020 10:16
5. Вычислите результат:23 // 7...
alenalevkika79
18.05.2020 19:01
Вывести номера одинаковых элементов массива в программе паскаль...
диана27th
18.05.2020 19:01
Составить блок схему. вычислить функцию f=x^2, если x 0, f= корень из x, если x 0, f=0, если x=0....
esalinder22
18.05.2020 19:01
Дано натуральное число n, m и вещественная матрица размера nxm. определить сумму наибольших значений ее столбцов....
vansm735
05.05.2020 18:42
Подчеркните слова, которые пишутся через дефис. (тёмно)синий , (старо)славянский , (пол)столовой ложки, (юго)западный , из(под) стола, (кое)что , в(пол)голоса , (полу)тень ,...
AgentRuba
05.05.2020 18:42
B3 = 25; q = –0,5. Знайдіть b1...
ksenchhh
03.01.2023 22:10
1. У выражение: 2х(2х+3у)-(х-у)² 2. Решить систему уравнений: 3. Разложите на множители а) 3а²-9аb б) х³-25х 4. По электронной почте послано три сообщения объёмом 60 килобайт....
kghhyyggr456
03.01.2023 22:10
З яких частин складається гіпофіз? А) передня, задня, середня частки Б) передня, середня, бокова частки В) верхня, бокова, передня частки Г) передня, задня, верхня частки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
l:array[1..100000000] of longint;
begin
writeln ('Введите до какого числа вычислять квадрат');
readln (t);
For i:=1 to t do
begin
l[i]:=sqr(i);
write (l[i], ' ');
end;
end.