Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Shirimi
03.03.2023 09:34 •
Информатика
Составьте программу вычисления суммы нечетных цифр натурального числа м(паскаль абц)
Ответ:
alexxpopovruu
18.09.2020 21:26
Var x,y:integer;
begin
read(x);//число
while(x <>0) do begin
if x mod 10 mod 2=1 then y:=y+x mod 10;
x:=x div 10;
end;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastya2oo3
12.05.2021 20:16
Какой симвл был последним на странице если в строку вмещается 61 симвл а строк в странице 35...
molniablack
07.08.2022 23:37
Граф с какими свойствами называется деревом...
максим1714
07.08.2022 23:37
Алеша боря и гриша нашли в земле старинный сосуд. рассматривая удивительную находку каждый высказал по два предположения: 1)алёша: это сосуд греческий и изготовлен в 5 веке...
6789234158333
28.03.2021 07:57
Вмассиве подсчитать число соседств 3 ненулевых чисел. элементов массива 12. случайно [1; 17]...
Alexxx25
28.03.2021 07:57
Какая может быть информация по...
KitKat321456
19.08.2021 17:38
Огэ по информатике, но я хочу ее немного подтянуть с дополнительной , а так как книг такого рода слишком много, то глаза разбегаются. хочу спросить у тех, кто уже сдавал или...
Ксюша12929288282
11.12.2022 08:18
Что означает эта программа? s=int(input()) k=int(input()) if s//2==k: print ( ДА ) else: print( НЕТ )...
raha12003
12.01.2021 09:41
Заданы двоичные числа x и y. вычислить x*y и x/y , если: а) x=1000010011; y=1011;...
yardeebro
18.05.2023 04:05
Укажите образования наречий Верхом, вверх, вверху, доверху, сверху, наверхНАПРИМЕР ::: ВЕРХ с приставки С , суффикса У. Приставочно-суффиксальный образования....
усман14
28.02.2022 15:05
Как правильно колитка или калитка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(x);//число
while(x <>0) do begin
if x mod 10 mod 2=1 then y:=y+x mod 10;
x:=x div 10;
end;
writeln(y);
end.