Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
milknastas
08.06.2021 17:29 •
Информатика
Програмирование линейных написать программу сложение двух чисел на языке паскаль, структура программы паскаль
Ответ:
PROmax100
03.10.2020 02:37
Var a,b,c:real;
begin
writeln('введите два числа');readln(a,b);
c:=a+b;
writeln('сумма=',c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
deloranka
19.03.2020 06:29
Нарисовать блок-схемы и написать задачи на языке Паскаль в тетради: 1.программа выбирает случайное трёхзначное число делает его перевертышом , то есть записывает наоборот. например...
диана27th
17.04.2021 10:08
Які властивості має прапорець?...
персик08
01.04.2021 00:53
Маємо ціле число А , потрібно порахувати суму 5 чисел перше із яких А , а кожне наступне на 2 більше від попереднього...
мика559
05.06.2023 23:02
Набор данных состоит из нечётного количества пар натуральных чисел. Необходимо выбрать из каждой пары ровно одно число так, чтобы чётность суммы выбранных чисел совпадала с чётностью...
sabrinamaryan
11.04.2022 20:17
1. в какой период появилась науку информатика? а)70-е годы хх векав) 50-годы хх векаб)начало хх| века г)40-е годы хх века2.заполните пропуски словами если...является основным...
artem20051105
10.01.2021 02:44
Обери правильну відповідь: х=5,у=х+25,с=х+у...
esyajm
14.05.2022 12:41
Решите две задачи в пайтоне ) ...
karyakinayulya
15.02.2021 02:33
Напишите программу, которая возвращает сумму натуральных чисел от 1 до 10....
НастяЛитвинюк
04.04.2021 06:52
Що буде виведено на екран,якщо задати команду: print ( ку *2)...
ogne1arp
07.04.2020 08:34
Обери правильну відповідь: х=5,у=х+25,с=х+у. ответы с=45,с=55,с=35,с=30...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('введите два числа');readln(a,b);
c:=a+b;
writeln('сумма=',c);
end.