Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
yana08042004
14.10.2021 17:56 •
Информатика
Напишите программу, которая подсчитывает площадь круга по формуле s=π*r²
Ответ:
ssofia14popova
03.10.2020 02:29
Var
S: Real;
R: Integer;
Begin
WriteLn('Введите радиус:)'; ReadLn(R);
S:= pi * sqr(R);
WriteLn('Площадь круга = ', S);
ReadLn;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Намиг123
17.08.2020 13:48
, завтра сдавать экзамен по этому билету( информатика)...
alena667
25.03.2020 08:45
Определить,попадает ли точка с координатами x,y в круг радиусом r. присвоить признаку n=1, если точка находится внутри круга, и n=0, если точка вне круга....
brilovainna
25.03.2020 08:45
Сэтими примерами 1) определите значение целочисленных переменных x и y после выполнения фрагмента программы: x : = 336 у : = 8; x : = x div y; y : = х mod у; 2) определите...
vaniev2006
13.07.2021 14:27
Хлп! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ...
1234мика
29.05.2021 18:18
Переводите и заполните таблицу, определяющую основные операции с файлами и папками в системе Windows....
anastasiyaaldo
14.12.2020 18:22
Напишите последовательность команд для изображения лестницы в приложении SketchUp Какие инструменты надо применить у меня сор...
Ochinchin
11.08.2020 20:13
8. Допишите уравнения реакций обмена и укажите, по какой причине происходит каждая из них: а) CaO + HNO3 →; б) Na2SO3 + H2SO4 →; в) KOH + HCl →; г) Fe(OH)3 + HNO3 →; д)...
daeinam095
07.02.2022 08:08
Read these phrases and change them into the future perfect continuous. Don t use full stops. Study the example. Example 0. I write Answer 0. I will have been writing 1....
annamikhaylova5
08.02.2023 07:38
Могут ли в демократическом государстве учавствовать в выборах люди, ищеющие минимальный уровень доходов? Почему...
Ŕöömää999
02.09.2020 04:35
Назвати позитивні та негативні чинники , які сприяли розвиткові культури у 18 ст....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
S: Real;
R: Integer;
Begin
WriteLn('Введите радиус:)'; ReadLn(R);
S:= pi * sqr(R);
WriteLn('Площадь круга = ', S);
ReadLn;
end.