Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
anonim869
13.10.2022 02:47 •
Информатика
Составьте программу для вычисления периметра прямоугольника , нарисовать блок схему.
Ответ:
mari523
18.09.2020 18:51
Program z1;
var a,b,p:integer;
begin
writeln('введите стороны прямоугольника');
readln(a,b);
p:=(a+b)*2;
writeln('Периметр равен ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kydyrali610
05.04.2022 12:37
На бесконечном поле имеется вертикальная стена. Длина стены неизвестна. От верхнего конца стены вправо отходит горизонтальная стена также неизвестной длины. Робот находится...
aiiiotbahiiiot
19.07.2022 09:21
Приведите примеры угроз безопасности информации государственной информационной системы...
bogdanshik007
15.03.2022 23:02
Доступ к файлу находящемуся на сервере ftp.net, осуществляется по протоколу http. в таблице фрагменты адреса файла закодированы буквами от а до ж. запишите последовательность...
Vil67
13.01.2023 23:46
Сюда Напишите программу НА ПИТОНЕ, которая ищет среди целых чисел, принадлежащих числовому отрезку [190201; 190280], числа, имеющие ровно 4 различных ЧЁТНЫХ делителя. Выведите...
vanaromanihinp077sx
14.01.2021 02:02
1. Каково происхождение термина «презентация»?2. Какая информация может быть размещена на слайде презентации?3. Что общего в технологиях гипертекста и гипермедиа? Чем они отличаются?4....
franciskthedirty
24.08.2021 21:00
решите хотя бы 2 номера. Контрольная работа по информатике «Матрицы и Файлы» Вариант 4 1. Написать программу, которая вводит матрицу, элементы которой заданы случайным образом....
Анита1002
27.10.2022 22:05
Не понимаю как делать: ( 1. сообщение из 50 символов было записано в 8 битной кодировке.после вставки в текстовый редактор сообщение было перекодировано в 16-битный код.на...
matriza1979
09.05.2020 12:52
решить сор по информатике очень надо прям очень и решите те которые сможете...
Muhammadkhodja
06.11.2020 10:31
1.Переведите числа из десятичной системы счисления в другую. а) 24510→А2 б) 198710→А2 в) 16110→А3 г) 33310→А5 2.Перевести из десятичной системы счисления следующие числа: а)...
ДианаИванова11
17.05.2020 22:21
Выберите лишний объект1)флеш-память 2)сканер3)жёсткий диск 4)оперативная память...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,p:integer;
begin
writeln('введите стороны прямоугольника');
readln(a,b);
p:=(a+b)*2;
writeln('Периметр равен ',p);
end.