В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
andreyderdi159
andreyderdi159
25.06.2021 03:19 •  Информатика

Составить программу которая вводит название животного и выводит название животного информатика, операторы ветвления, 9 класс

Ответ:
Студентка16епта
Студентка16епта
19.08.2020 09:33
Program z1;  Var a,b,c,d,e,f,s:string;Begin  write('Введите название животного - ');  readln(s);  writeln;  a:='кошка';  b:='собака';  c:='птица';  d:='мышь';  e:='лиса';  f:='волк';  if (s=a) then writeln(s,' - cat')           else if (s=b) then writeln(s,' - dog')                         else if (s=c) then writeln(s,' - bird')                                       else if (s=d) then writeln(s,' - mouse')                                                     else if (s=e) then writeln(s,' - fox')                                                                   else if (s=f) then writeln(s,' - wolf')                                                                                 else writeln('Таких животных в базе нету');  End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?