Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Марина19r
31.10.2021 15:02 •
Информатика
Дано уравнение ax=b написать программу в ( паскале ) нахождения x/ ! составьте программу.
Ответ:
Kate2017Wes
18.09.2020 16:47
Var a,b,x:real;
begin
readln(a,b);
x:=b/a;
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lemyana2017
14.01.2022 13:02
Как записать в десятичной системе счисления числа: а2=11101, а8=64, а16=11...
dollfasse
14.01.2022 13:02
Печатание - это: 1) поглощение из раствора красящего вещества2) процесс нанесения цветного рисунка красителями3) создание на поверхности ткани ворса4) удаление с...
saltikov
11.04.2020 12:55
Итоговый тест по информатике от него зависит оценка в четверти ,смотрите вложения ,заранее ....
Лешик2005
21.12.2021 15:00
Электронное устройство приемника должно принимать и воспроизводить 9 различных сигналов, которые закодированы двоичным кодом минимальной длины. устройство приняло...
arsigonin
07.08.2020 03:31
Какое количество возможных событий мы получим если известно что количество информации было 8 бит...
Lalker1337
02.07.2022 13:32
Линейный алгоритм- блок-схема- алгоритм с ветвлением- нужно продолжить высказывания.. нужно....
sssooonnnyyyaaa1
17.09.2022 16:11
Запиши цифрами число пятсот шесть миллиардов...
TsunamiBrain
20.03.2023 14:33
Прочитайте текст. Разделите его на абзацыЕсли японец говорит: Прежде чем ответить на воложение, я должен посоветоваться с женой ,думать, что он будет советоваться...
Sherlokzn
17.07.2021 12:04
3-тапсырма Мәтінді ашатын 3 сұрақ құрастырыңыз1- Сұрақ 2- Сұрақ 3- Сұрақ ...
sashakoritnij
28.02.2021 15:30
3.Задание. Какое количество теплоты нужно затратить, чтобы нагреть жел деталь массой 10кг от 20° C до 420° С?(удельная теплоёмкость железа 460А) 1764*10 ДжB) 184*104...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a,b);
x:=b/a;
writeln(x);
end.