В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
TemaKorol190803ru
TemaKorol190803ru
07.04.2020 23:02 •  Информатика

Информатика програмирование составить программу признаки делимости на 3 , 5 , 9 , 10 , 11

Ответ:
nikitamova2004
nikitamova2004
03.10.2020 01:59
Var
a:longint;
begin
readln(a);
k:=a mod 3;
If k=0 then writeln('Число делиться на 3')
else
writeln('Число не делиться на 3');
k:=a mod 5;
If k=0 then writeln('Число делиться на 5')
else
writeln('Число не делиться на 5');
k:=a mod 9;
If k=0 then writeln('Число делиться на 9')
else
writeln('Число не делиться на 9');
k:=a mod 10;
If k=0 then writeln('Число делиться на 10')
else
writeln('Число не делиться на 10');
k:=a mod 11;
If k=0 then writeln('Число делиться на 11')
else
writeln('Число не делиться на 11');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?