Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Котик0303
28.04.2022 08:02 •
Информатика
Кто хорошо знает «напишите программу ввчисления выражения: s=x2+x5+xn (цифры это степени) используйте функцию вычисления степени
Ответ:
kosmikanna
03.10.2020 01:57
N:=1;
Sum:=0;
for i:=1 to k do
Begin
Inc(N);
if ((X < 0) and Odd(N)) then Y:=Exp(N*Ln(Abs(X)))
else Y:=Exp(N*Ln(Abs(X)));
Sum:=Sum+Y;
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
тут8
28.12.2022 23:42
Книга содержит 128 страниц на каждой странице размещается 32 строки В каждой строке 64 символа текст занимает в памяти компьютера 256 КБ сколько символов в алфавите...
bhawk2017
12.02.2022 19:04
с заданием 9 параграф 18 учебник икт 6 класс боссова....
mihailova1999
15.02.2022 06:29
Свет который отражает красная поверхность...
ScreamATD
25.03.2021 23:43
Ана программа: Program Primer; Var N,result : real; Begin Writeln( Введите значения переменной N ); Write( N= ); Readln(N); Result := sqr((4+N)*6); Writeln ( sqr((4+N)*6)...
Ckorpid
08.12.2021 21:41
Скорость передачи данных по локальной сети 16 миллионов бит в секунду. ученик перекачивал игру за 5 минут. сколько это гигабайт? сколько денег в рублях придётся заплатить...
milkiweika123
12.11.2022 08:30
решить задачи, язык: Pascal...
andreywwwoooandrey
04.02.2022 01:40
Дано изображение. Для его рисования использовалась палитра из 256 цветов. Вычислить объём растрового изображения размером 10 x 10 точек....
elizavetaelise1
14.09.2020 04:46
Дано натуральное число N. Найти наибольшее число М (М 1), на которое сумма цифр в цифровой записи числа N делится без остатка. Если такого числа нет, то вывести слово...
rom4ik227232245
14.02.2022 18:24
Програмирование Python СДЕЛАЙТЕ Аружан очень капризная девочка. На летних каникулах она побывала в Таразе и в Алматы, и ей очень понравилось. Поэтому на следующие летние...
winterwhite123
25.01.2023 08:41
Сколько существует восьмеричных пятизначных чисел, при чём чётные и не чётные числа не могут стоять рядом и все числа в числе различные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Sum:=0;
for i:=1 to k do
Begin
Inc(N);
if ((X < 0) and Odd(N)) then Y:=Exp(N*Ln(Abs(X)))
else Y:=Exp(N*Ln(Abs(X)));
Sum:=Sum+Y;
end;