В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
VodDamirVod
VodDamirVod
14.09.2022 13:18 •  Информатика

1.составить программу ввода элементов массива a[1..12]случайными целыми числами в диапазоне от -10 до 10 и находит количество элементов с отрицательными значениями. 2.составить программу ввода элементов массива a[1..8]случайными целыми числами в диапазоне от 1 до 22 и заменяет все отрицательные элементы на -9.

Ответ:
dastanemilbeko
dastanemilbeko
31.07.2020 12:26
Program primar;
var a:array[1..8] of integer;i:integer;
begin
for i:=1 to 8 do a[i]:=random (23)+22;
for i:=1 to 8 do write (a[i]:4);
writeln;
for i:=1 to 8 do if a[i]<0 then a[i]:=-1;
for i:=1 to 8 do write (a[i]:4);
end.
Не знаю точно,попробуй.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?