Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
chemposovadiana
31.03.2020 17:14 •
Информатика
Дан фрагмент программы var a, b : integer; begin a : =1200; b : =50; b : =a div b; a : = a mod b + b; write( a ); end. определите, что будет напечатано в результате её выполнения
Ответ:
anastaciarocha
18.09.2020 14:17
будет напечатано в результате её выполнения - 24
0,0
(0 оценок)
Популярные вопросы: Информатика
20AKE04
08.10.2022 21:53
Некоторый метод шифрования теста основан замене каждой буквы шифруемого текста на другую путем смещения в алфавите от исходной буквы из фиксированное количество символов,...
Ks113
24.01.2020 11:56
Нужно написать программу нахождения большего из 4 чисел заранее огромное...
Qweyudbdbf
22.10.2022 17:14
Паскаль! дана последовательность действительных чисел a1, a2, an. заменить все её члены, большие данного z, этим числом. подсчитать количество замен....
ZENsh
04.05.2020 20:44
Записать на языке программирования паскаль с использованием оператора присвоения f=(sin(a-1)+bc+4/((a-1)^2+1)...
Messi1444
04.05.2020 20:44
Паскаль! создать программу для перевода чисел из десятичной в двоичную систему счисления. на вход программа получает число от 0 до 255. допускается использование массивов....
Yuran3
14.11.2020 20:49
Написать программу построения графика функции в графическом режиме.y=cos(x^2). pascal....
анна2246
14.11.2020 20:49
Дан массив целых чисел {zi}, i = 1, 2, . . , n. найти количество и сумму тех членов данного массива, которые делятся на 3 и не делятся на 4. написать в паскаль...
mrlams288
05.01.2023 16:07
Решите s=√3+√6+√9+√12+***+√3n постановка ; i=1..n, s=0, s=s+(√3i)»...
Polinka21a
30.10.2020 22:17
1. что можно отправить по электронной почте? a) музыкальный файл b) текстовый файл c) графический файл d) все перечисленное...
ElizabethFoxEl
30.10.2020 22:17
Посчитать кол-во нулей и заменить в массиве все элементы на 5.[1,10].pascal...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?