Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
annaastashova
28.03.2023 17:51 •
Информатика
Написать программу на языке паскаль 1. вывести все числа от 1 до 10 с while; 2. вывести все числа от 1 до 10 с repeat
Ответ:
IslamKapkaev
18.09.2020 13:56
Var
a,b:integer;
begin
a:=0;
b:=0;
//Вывод через while
while a<>10 do
begin
inc(a);
write(a,' ');
end;
writeln('');
//Вывод через repeat
repeat
begin
inc(b);
write(b,' ');
end;
until b=10;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bogdanoleksenkozo87a
29.01.2021 17:16
На меньшая еденица изменения информации...
StarPerk
28.05.2023 18:25
Запиши устройства которые используются для ввода графических данных...
рябов2005
31.05.2023 07:41
Здравствуйте, весь интернет облазил, но так не нашёл решения. Во не по школе, но очень требует решения. Во Что делать, если iPhone 6s подключён в компьютеру, зарядка идёт,...
Ivan21101
12.06.2021 23:54
Якими можна запустити проект на виконання?А) вибравши кнопку Виконати на Панелі інструментів;Б) вибравши кнопку Виконати з меню Виконати,В) натиснути клавішу F12;Г) натиснути...
ольга2224
24.11.2021 05:51
Почему нарушение сцепления генов повышает изменчивость?...
GloomyCat231
24.11.2021 05:51
Расположите события в хронологическом порядке: а) сталинградская битва б)разгром войск под москвой в) битва за днепр г) тегеранская конференция д)курская дуга е)нападение...
veronikamarina20062
24.11.2021 05:51
F(x)=4/9-x 1)найди значение функции : f(5)f(3)f(1) 2) найдите значение x,при которых f(x)=-4 f(x)=2...
терминатор43
24.11.2021 05:51
Твір-роздум га тему чи всев житті вираховується грошима...
maksgrant86
24.11.2021 05:51
Как решить по действиям пример 650×27(4276+4863)÷13...
Snezhana206
24.11.2021 05:51
Записать величины в порядке возрастания. 3м,17мм,21дм,5см,14м,8дм....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b:integer;
begin
a:=0;
b:=0;
//Вывод через while
while a<>10 do
begin
inc(a);
write(a,' ');
end;
writeln('');
//Вывод через repeat
repeat
begin
inc(b);
write(b,' ');
end;
until b=10;
end.