Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lubovsher1
18.11.2020 12:42 •
Информатика
Напишите программу на языке паскаль для решения следующей : для любого трехзначного вводимого числа найти сумму первой и последней цифры. (подсказка. используйти тип данных integer и операции div и mod)
Ответ:
srente
18.09.2020 13:53
//Мне ещё подсказки дают?
var n,n1,n3:integer;
begin;
readln(n);
n1:=n mod 10;
n:=n div 10;
n:=n div 10;
n3:=n mod 10;
writeln(n1+n3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Radmir5689
15.03.2023 12:50
Решить , до завтра нужно 1.переведите 10101100(2) в десятичную систему счисления 2. выполните действия а) 11011010(2)-101011(2) б)1010(2)*1001(2) 3. переведите а) 448...
FriskDreemurr1
01.05.2023 00:44
2*у²-8у нужно разложить на множители...
Dildabekova61
19.10.2020 09:29
Что общего между пуантилизмом, созданием мозаичных изображений и формированием изображения на экране монитора...
colaboyy7704ox6ktx
27.10.2021 19:51
1) дан целочисленный двумерный массив размерности n x m вывести на экран элементы, которые являются квадратами какого либо числа 2) дан целочисленный двумерный массив...
Snezhana200511
17.02.2021 23:04
ответьте на вопросы по информатике Что такое Запись, Поле? 2. Что такое Диапазон? 3. Что такое Список? 4. Какова функция диалогового окна Форма? 5. Как перейти к окну...
афкашник
20.07.2022 02:53
1. Создайте таблицу: Мой режим дня...
islamkazirbaev
14.02.2022 12:57
Сурет ,Сызба ,кесте түрінде берілетін ақпарат ...
Аля19251
09.02.2022 18:37
Надеюсь ответ дадите, удачи вам там с развитием бота...
sanyasoloveva1
13.12.2020 10:15
Розв яжіть рівняння х^4-2х^2-24=0...
МастерХ
22.05.2021 14:44
Какой предмет верхней мужской одежды был наиболее рас у мужчин в XVII веке? А) Ферязь Б) Опашень В) Кафтан Девичий головной убор в виде полосы ткани. А) Повязка Б) Кокошник...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,n1,n3:integer;
begin;
readln(n);
n1:=n mod 10;
n:=n div 10;
n:=n div 10;
n3:=n mod 10;
writeln(n1+n3);
end.