Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
JadenGirl
23.11.2020 09:06 •
Информатика
Дано целое число c.напишите программу,которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат)
Ответ:
coolflex
18.09.2020 09:53
Var
c: integer;
begin
read(c);
writeln(sqr(c div 5));
end.
0,0
(0 оценок)
Ответ:
KrutoiYurka2008
18.09.2020 09:53
Program del;
var p, s: integer;
begin
writeln('Введите делимое'); readln(p);
s:= sqr(p mod 5);
Writeln('Остаток в квадрате =', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
слмтл
22.01.2023 07:42
По информатике 11 класс, тема двумерный массив. сформировать двумерный массив с случайными числами и найти сумму всех элементов....
stefa91
22.01.2023 07:42
Определить является ли точка с координатами x,y точкой пересечения диагоналей квадрата со стороной r ,одна вершина которого расположена в начале координат на языке с...
koooool
22.01.2023 07:42
Определить сколько информации в битах в 1,7 кб, 3,3 мб, 7,7 байтах....
наиб3
02.05.2021 02:26
Моделирование процессов в электронных таблицах. Урок 2 укажите Основные функции табличной модели...
aryka2
23.04.2022 09:20
Тенгені долларга айналдыру формуласы...
temik25527
19.04.2020 11:39
Получено сообщение: ВАППАПААПМАП. В нем указаны все символы используемого алфавита. Определите информационный объем полученного сообщения....
1g00se1
15.01.2022 02:35
Проверить, имеется ли в данном одномерном массиве хотя бы одна пара чисел, совпадающих по величине. нужна блок схема и код на с++ либо питон...
12dosbol
29.11.2021 09:56
Как называют 2-ичную, 8-ичную, и 16-ричную системы? 12 букв...
Olya199701
28.06.2022 20:31
Тестовые во В 1598гг Тауекель напал на государство Шайбанидов, воспользовавшись: А) союзом с Сибирским ханством В) натиском Русского государства С)набегом ойрат Д) смертью...
KateHe
07.06.2020 08:30
Запиши данную величину в указанных единицах измерения: 3 м² 18 дм² = ? дм². ОЧЕНЬ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
c: integer;
begin
read(c);
writeln(sqr(c div 5));
end.
var p, s: integer;
begin
writeln('Введите делимое'); readln(p);
s:= sqr(p mod 5);
Writeln('Остаток в квадрате =', s);
end.