В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
svetakovalenko4
svetakovalenko4
14.07.2022 21:30 •  Информатика

Составить программу поиска наименьшего значения среди четырёх чисел

Ответ:
2507901178p0bodm
2507901178p0bodm
03.10.2020 01:44
Var ar:array[1..4] of integer;
i,k,min:integer;
begin;
min:=2147483647;
for i:=1 to 4 do
begin;
readln(ar[i]);
if ar[i]<min then min:=ar[i];
end;
writeln(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?