В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fhdhfh
fhdhfh
10.02.2020 02:55 •  Информатика

Написать программу на паскале (цикл с параметром) напишите программу, подсчитывающую количество чисел из промежутка от 2 до 50, кратных 5 и 8, а также выводящую эти числа.

Ответ:
123654789e
123654789e
18.09.2020 08:53
Var i:integer;
begin
for i:=2 to 50 do
if (i mod 5=0) and (i mod 8=0) then write(i:3);
end.
Результат выполнения программы:
40
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?