В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dashasmirnova85
dashasmirnova85
08.04.2023 22:21 •  Информатика

Составить алгоритм и написать программу на паскале нахождение разности цифр 4-х значного числа

Ответ:
nikita577344
nikita577344
15.09.2020 13:23
Var a,b,c,d,N:integer;
begin
Readln(N);
a:=N div 1000;
b:=(N div 100) mod 10;
c:=(N div 10) mod 10;
d:=N mod 10;
N:=a-b-c-d;
Writeln(N);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?