Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ychi1ka
18.01.2022 06:10 •
Информатика
Составьте программу в pascal abc, утраивающую каждую букву в заданной строке. пример ввода: кот пример вывода :
Ответ:
Школяяяра
03.10.2020 01:24
Var S,T:string;
i,N:integer;
begin
Readln(S);
N:=length(S);
For i:=1 to N do
T:=T+S[i]+S[i]+S[i];
Writeln(T);
end.
0,0
(0 оценок)
Ответ:
Ученик221603
03.10.2020 01:24
Var S : String;
i : Byte;
Begin
Readln(S);
For i:=Length(S) downto 1 do Insert(S[i]+S[i],S,i);
Writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
220505b
05.04.2021 06:13
1)определите значение с после выполнения следующего фрагмента программы а: = 100; b: =30; а: = а-b*3; if a b then c: = а-b else с: = b-a; 2) чнму равна сумма элементов...
natalyaepishenk
30.03.2020 12:24
Чему равна сумма элементов а{1} и а{4} массива, сформированного следующим образом. for i: = 1 to 5 a{i} : =i*(i+1)...
LeBleque
30.03.2020 12:24
1две минуты записи цмфрового аудио файла занимают на диске 5, 1 мбайт. частота дискретизации-22050гц. какова разрядность аудиоадаптера. 2 определить объем памяти для...
leger13245
03.03.2023 04:12
Какой объём видеопамяти необходим для хранения изображения, если количество используемых цветов-256, а разрешающая дисплея-1024*640 пикселей? (ответ выразите в кбайтах)....
Знайка1431
15.01.2021 13:42
Если пользователю меньше 7 лет, то показать ему картинку с Крошем из смешариков на python...
eromadima
26.07.2021 19:45
Складіть блок-схему фрагмента алгоритму і виконайтеn := 1; for i:= 1 to 4 do n:=n*i...
Isei
26.04.2022 16:15
Изображения состоящее из отдельных точек разного цвета является ....
wehhc
26.04.2022 16:15
При угадывании результата броска игральной кости задается вопрос «выпало 3»? какое количество информации содержит ответ?...
vikailyina2003
26.04.2022 16:15
Сканируется изображение размером 100х100см. разрешающая сканера 300dpi, глубина цвета=32 бит. какой объём будет иметь полученный фаил...
диди21
26.04.2022 16:15
1. в одномерном массиве произвольных чисел а(10) положительные элементы уменьшить в двое, а отрицательные элементы заменить на значения их индексов. 2. дан массив из...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,N:integer;
begin
Readln(S);
N:=length(S);
For i:=1 to N do
T:=T+S[i]+S[i]+S[i];
Writeln(T);
end.
i : Byte;
Begin
Readln(S);
For i:=Length(S) downto 1 do Insert(S[i]+S[i],S,i);
Writeln(S);
end.