В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Заяц699
Заяц699
13.10.2020 04:21 •  Информатика

)надо написать программу на pascal ) суть заключается в следующем, программа должна выводить в итоге, вот такие вот значения (цикл должен присутствовать) 1 2 3 4 2 4 6 8 3 6 9 12 4 8 12 16

Ответ:
zizizineb99
zizizineb99
03.10.2020 01:22
Var
 a,j,i:integer;
begin
for i:=1 to 4 do
 begin  a:=i;
  for j:=1 to 4 do
  begin
   write(a,' ');
   a:=a+i;
  end;
 writeln;
 end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?