В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tolkov05
tolkov05
01.03.2023 10:00 •  Информатика

Составьте программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значениями.

Ответ:
Var A:array[1..100] of Integer;
i,N:integer;
begin
Readln(N);
For i:=1 to N do
Readln(A[i]);
For i:=1 to N do
If A[i]>=0 then
Write(A[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?