Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
СлаваТрегубкин
11.02.2021 07:13 •
Информатика
Составить программу вычисления произведения первых 7 натуральных чисел
Ответ:
gadjimira
27.05.2020 00:24
var
i, e : Integer;
begin
e := 1;
for i := 1 to 7 do
e := e * i;
Writeln(e);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Кай131
31.03.2021 19:11
Файл размером 32 кбайта передаётся через некоторое соединение со скоростью 1024 бита в секунду.определите размер файла(в байтах),который можно передать за то же время через...
Max2934
31.03.2021 19:11
Незнайка насобирал корзину грибов: 30 подосиновиков и несколько лисичек. выберите какое количество грибов (подосиновиков и лисичек), из ниже перечисленных чисел у него могло...
MilaPlay123
31.03.2021 19:11
Паскаль. составьте программу для вычисления w=b+a/(c+1) a- сумма положительных элементов массива; b-наименьший элемент массива; с-произведение элементов массива с нечетными...
LolkekCHEBUREK10102
31.03.2021 19:11
Бригада повинна була виконати завдання на виготовлення деталей за а днів,а виготовила за b дні, тому що виготовляла в день на 12 деталей більше , ніж передбачувалось за планом....
кгшкванек1991
31.03.2021 19:11
Файл размером 4096 байт передаётся через некоторое соединение со скоростью 512 бит в секунду.определите размер файла (в кбайтах),который можно передать за то же время через...
Licona
31.03.2021 19:11
Все, что есть. нужно две программы в паскале 1) (изначально вводится ) вывести фамилию, имя футболиста, забившего наибольшее количество голов и количество забитых голов. пр....
kamilfox
31.03.2021 19:11
Составить программу вычисления значения выражения 1) s= 1+sqrt(2)+sqrt(3)++sqrt(n) 2) при 1 ≤ n ≤ 100 3) определить сколько из n точек принадлежит данному графику...
оалклклкл
17.05.2021 20:45
Отметь то, что относится к системному программному обеспечению. а) антивирусб) видеопроигрывательв) операционная системад) графический редакторг) архиватор...
rusikov972
25.09.2021 13:31
перечислите учащихся которые могут участвовать в олимпиаде естественно математического направления если критерии отбора не ниже 4 по информатике не ниже 4 по химии и физике...
kri2221
28.01.2021 09:47
Выберите возможные IPадреса: 1. 149.169.206.272 2. 175.149.202.270 3. 170.173.204.287 4. 186.168.202.132 5. 165.149.206.263 6. 118.161.203.133...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i, e : Integer;
begin
e := 1;
for i := 1 to 7 do
e := e * i;
Writeln(e);
end.