Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Dashulechka123456
22.02.2023 14:41 •
Информатика
Посчитать в массиве из 10 чисел количество положительных элементов. pascal
Ответ:
alena10003
03.10.2020 01:08
Program n;
var
m: array[1..10] of integer;
i,k: integer;
begin
writeln('Введите массив');
k:=0;
for i:=1 to 10 do begin
readln(m[i]);
if m[i]>0 then k:=k+1;
end;
writeln(k);
end.
Если я то отметь мой ответ лучшим
0,0
(0 оценок)
Популярные вопросы: Информатика
maximkolosov66
11.03.2022 11:40
Из чего состоит абзац информатика...
mayer3
23.07.2022 23:49
4. Измените программу так, чтобы можно было вывести все числа по-следовательности, заданной формулой аn =n/n 2+1 , (пример 19.1)....
mitioglodima81
24.03.2022 11:33
Составьте программу на паскале.даны три различных вещественных числа,найти среднее из них.среднее число- это такое , которое больше наименьшего из данных чисел,но меньше наибольшего....
lollilol798655799086
29.08.2022 01:29
Любое натуральное число можно представить в виде суммы нескольких последовательных натуральных чисел. Например, число 25 можно представить в виде суммы из одного (25), двух...
KaKTyZzZz
28.02.2022 10:16
Составьте программу для f градусов по фаренгейту в градусы по цельсию c= 5/9 (f-32). программа паскаль...
стрелыамура2
28.02.2022 10:16
Какие информационные процессы существуют?...
Ликааааааааап
15.08.2022 22:10
Аначало n=32; n=n+2; n=n×2; конецб начало n =28; n=n-18; n=n×25; конец. информатику решить 45умаляю не могу решить до утра сижу вы решите умаляю ...
89267989725
20.02.2021 13:05
Написать ионные уравнения Mg(OH)2 + HCl= Fe(OH)3 + H2SO4 = H3PO4 + Na2CO3 =ZnCl2 + KOH =...
amina352
20.02.2021 13:05
Хто такий к.розумовський коли та яким чином став гетьманом...
диас161
20.01.2022 09:34
Уравнение |x+2|+|x|=ax+4 имеет два корня при всех а из промежутка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
m: array[1..10] of integer;
i,k: integer;
begin
writeln('Введите массив');
k:=0;
for i:=1 to 10 do begin
readln(m[i]);
if m[i]>0 then k:=k+1;
end;
writeln(k);
end.
Если я то отметь мой ответ лучшим