Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
27Alisa371
29.12.2022 05:20 •
Информатика
Напишите программу на pascal. составьте программу, которая выводит на экран сумму чисел кратных 5-и от 30 до 60. цикл repeat
Ответ:
даша3633
25.08.2020 06:53
Var i,s: integer;
begin
i:=30; s:=0;
repeat
s:=s+i;
i:=i+5;
until i>60;
writeln('сумма = ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
LutsenkoRodion
25.03.2021 04:43
Составить программу выводящая в порядке возрастания все числа расположеные между числами a и b включая их самих...
Умник1997337
25.01.2023 18:33
Приведите примеры на языке Payton...
sashocpinchuk
13.12.2022 07:24
Набор значений свойств элемента, размещенных в полях таблицы, это А) векторВ) атрибутС) записьD) таблицаЕ) ключ...
LizaKrem
20.12.2022 17:35
Синформатикой 1)в электронной таблице значение формулы =срзнач(a6: c6) равно 0,1. чему равно значение формулы =сумм(a6: d6), если значение ячейки d6 равно (–1)? 1) – 0,7 2) -0,4 3)...
lisa2051
03.01.2023 17:08
1. сколько цветов будет содержать палитра, если каждый базовый цвет кодировать двумя битами? 2. какой объем видеопамяти в кбайтах нужен для хранения изображения размером 640х250 пикселей...
SusanneCherry
04.02.2022 13:55
Алгоритм вычисления значения функции F(n), где n — целое неотрицательное число, задан следующими соотношениями:F(0) = 0;F(n) = F(n / 2), если n 0 и при этом n чётно;F(n) = 1 + F(n...
beauty227
08.03.2023 14:54
Переведите из плюсов на обычный язык паскаль данный код! #include iostream using namespace std;int fib(int n) { if (n = 2) return 1; return fib(n - 2) + fib(n - 1);}int f(int maxn,...
chingiz2008
14.09.2022 16:17
Переводите без переводчика...
Танюшка364
27.05.2021 03:49
Насколько множители можно разложить многочлен?Какие? c^4-5c^2+4...
tyrko24111995
27.05.2021 03:49
Қазақ халқының салт-дәстүрі эссе керек болып тұр оймен жазындарш, интернеттен көшірмей.(Интернеттен көшіруге болмайд)Алдын ала РАХМЕТ көп-көп)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
i:=30; s:=0;
repeat
s:=s+i;
i:=i+5;
until i>60;
writeln('сумма = ',s);
end.