Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lera1038
28.12.2021 14:47 •
Информатика
Вывести n раз слово "цикл' в строку. паскаль авс
Ответ:
kuzal
15.09.2020 12:48
Очевидно над выполнить это в цикле):var
i, n: integer;
begin
write ('Количество раз: ');
readln (n);
for i := 1 to n do
write ('цикл');
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
влвллвл
25.05.2023 06:12
Составьте программу, которая находит большее из двух введеных с клавиатуры чисел а, b выводит его на экран...
matherfather
25.05.2023 06:12
Определите значение логического выражения: не(x z)и не(x=y), если x=3, y=5, z=2...
ryjakomsp00lne
25.05.2023 06:12
Сколько единиц в двоичной записи числа 158? с вычислениями и обоснованным ответом ....
Neznakomka111111
14.07.2021 01:44
Маша записала 10 слов обозначающих все цифры (0,1, порядке увелечения кол-во букв,то она распологала эти слова в порядке уменьшения их числового значения.выбери числовое...
lena1700
14.07.2021 01:44
Вирус а заполняет 1 гбайт за один месяц,вирус в 1 гбайт за 2 месяца,вирус с 1 гбайт за 3 месяца,вирус д 1 гбайт за 6 месяцев. сколько гб они заполнят за 1 месяц решите надо)...
olgagolova2007
10.08.2021 08:41
1.в одной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке: роняет лес багряный свой убор, сребрит мороз...
stasyaukg
10.08.2021 08:41
Этот великий информатик известен, в том числе, и как исполнительный продюсер в мультфильме игрушек . кто он?...
Homchik111
25.12.2021 05:26
Саша хочет ввести символ и вывести его,добавив по 1 слева и справа от него. ему в этом деле....
ak9512
25.12.2021 05:26
Решить пример по информатике цикла (х+5) : (3х во 2 степени -х+2)+9=...
Djəñįfəŕ
25.12.2021 05:26
Врезультате реформы системы транспорта в городе были введены новые билеты на метро на 1, 5, 10, 15 и 20 поездок. в таблице ниже стоимости билетов: количество поездок цена...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, n: integer;
begin
write ('Количество раз: ');
readln (n);
for i := 1 to n do
write ('цикл');
readln
end.