Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ninachka1977
27.06.2021 16:51 •
Информатика
Напишите программу, которая выводит на монитор все четные числа из промежутка от 1 до n(число n вводится с клавиатуры) на паскале
Ответ:
customsto
03.10.2020 00:49
const nx =30;
var i,n:integer;
begin
write('Введите n'); Read(n);
for i:=1 to n do
if i mod 2 = 0 then write(i:4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
t9003451896Temach
17.03.2023 14:41
Восстановите ip адрес .72 1.12 22 7.225...
Анека1111111
03.01.2022 01:59
Напишите программу, которая считывает строку, введенную пользователем, содержит дату в форме mm / dd / . Программа должна вывести на экран дату в виде Месяц Число, Год. Не используя...
1castiel03
19.11.2022 00:23
длина текстового сообщения 256 символов обьем файла 160 байт.Определи наименьшое и наибольшое каличество символов при написании текстового сообщения...
bosiy01
02.04.2023 09:53
с ! Пользователь вводит строку, в которой содержатся слова, знаки препинания, причем все слова записываются вместе и первая буква каждого слова большая. Напишите программу, которая...
kolyanikolay200
05.01.2022 07:09
Составьте программу, которая заполняет массив а(1..10) случайными целыми числами в диапазоне от 1 до 100 , затем меняет местами максимальный и минимальный элементы. выведите на...
varyavernerr
13.01.2022 13:07
Сообщение занимает 3 строки, и имеет информационный объём 0,25 килобайт. На каждой строке 256 символов,вычесслите мощность алфавита который использовался...
Ангелина56533
05.03.2020 04:53
Выбери значения X, для которых ложно высказывание: НЕ (X 34) ИЛИ (НЕ (X 33) И НЕ (X 36)) 1.31 2.34 3.33 4.35...
nikitastepanov21
04.02.2022 15:39
Определите значение переменной b после выполнения данного алгоритма:a:=-5;b:=4;a:=6*b;b:=2*a-b*7;b:=a+b;...
LetoForever
18.05.2023 10:14
Найдите восьмой член арифметической прогрессии 13: .вычислите сумму первых восьми членов....
Wild044Rose
18.05.2023 10:14
Укажите предложение, где допущена ошибка на склонение имён и фамилий. 1. театр поставил новую пьесу жана поля сартра. 2. декларация была подписана робертом смитом. 3. эти сказки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,n:integer;
begin
write('Введите n'); Read(n);
for i:=1 to n do
if i mod 2 = 0 then write(i:4);
end.