В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
chertan98
chertan98
14.04.2023 21:58 •  Информатика

Написать программу определения четности тела (на паскале).

Ответ:
Kisha12345
Kisha12345
26.05.2020 22:49

не понимаю что значит "четность тела". скорее всего вы имели ввиду четность числа. вот прога:

var a: integer;
begin
read(a);
if a mod 2=0 then write('четно')
else write('не четно');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?