В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ааа512
ааа512
30.04.2023 02:47 •  Информатика

Написать программу и начертить для нахождения минимальное и максимальное среди трёх чисел. напишите )

Ответ:
Алалутала
Алалутала
15.09.2020 12:45
Var
  a,b,c,max,min:integer;
begin
write('Введите первое число');
readln(a);
write('Введите второе число');
readln(b);
write('Введите третье число');
readln(c);
  if a > b then
    max:=a
  else
    max:=b;
  if max > c then
    writeln('Максимальное число = ', max)
  else
    writeln('Максимальное число = ', c);
    if a > b then
    min:=b
    else
    min:=a;
    if min < c then
    writeln('Минимальное число = ', min)
    else
    writeln('Минимальное число = ', c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?