Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ALINAGREEN13
05.06.2023 04:59 •
Информатика
Паскаль. даны целые числа x и y. вычислить: (x-y)/(1+xy)
Ответ:
7846854542
26.05.2020 22:28
var a,x,y:real;
begin
read(x,y);
y:=(x-y)/(1+x*y);
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nadechdavasilev
21.04.2021 15:48
44. выразите объём информации в различных единицах,заполняя таблицу: бит байт кбайт 1 1536 16384 2560 2(15сверху) 2(3сверху)...
1804lenalb
02.04.2021 19:38
Найти наибольшее из трёх чисел и уменьшить его на 5( в паскаль)...
yuli200
17.03.2020 12:42
Составить программу в pascal abc. ...
Kamil73773
11.02.2022 08:29
32 , , переведите число 21,375 из десятичной сс в двоичную. переведите число 111,011 из двоичной сс в десятичную....
sartakova2003
07.01.2022 03:13
Из предложенных вариантов вычеркните лишнее. свой выбор поясните. а) mgo, h2so4? cuo? li2o б) cas, naso4, fe2no3, naoh в) mn(oh)2, koh, zn3(po4)2, ba(oh) в) hcl, hno3, h2co3, so4...
coco171
07.01.2022 03:13
Вот игра третий лишний; лось еж тигр кто лишний я знаю это тигр объясните почему...
crazyhack104
07.01.2022 03:13
Примеры из художественного произведения об отказе от мести...
thecrazynon1098
07.01.2022 03:13
Найдите периметр параллелограмма, если одно из его смежных сторон равна 45см, а вторая составляет 0,6 от первой заранее !...
Кряквочка
07.01.2022 03:13
Одно число меньше другого ; 60% большего числа на 64 больше 70% меньшего . найдите эти числа ....
2710200013
07.01.2022 03:13
Почему нельзя строить завод по производству пластмасс в парке?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,x,y:real;
begin
read(x,y);
y:=(x-y)/(1+x*y);
writeln(y);
end.