В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
кио4
кио4
22.05.2020 13:22 •  Информатика

Составьте программу, которая формирует массив из 16 целых чисел находит количество чётных чисел

Ответ:
olhkasianchuk
olhkasianchuk
17.09.2020 14:56
#include <iostream>
using namespace std;
int main()  
{
int mas[16], ans=0;
for (int i = 0; i<16; i++)  {   
cin >> mas[i];   
if(mas[i] % 2 == 0) ans++;
}
cout << ans;
return 0;
}
Вот решение на c++
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?