Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
диман160
31.07.2020 15:02 •
Информатика
Составить программу вычисления суммы n первых членов арифметической прогрессии по первому ее члену и разности
Ответ:
Есения1511
26.05.2020 21:42
var n:integer;
s,a1,d:real;
begin
readln(a1,d,n);
s:=(2*a1*n+d*n*(n-1))/2;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
abbabaeasssfd
13.01.2023 07:13
1)перевести из 10 в 2,8 и 16 2)перевести из 2 в 10 1010101010 3)перевести из 8 в 10 100...
АлисаСелезнёва1
17.04.2020 01:23
Вывести все числа от 1 до 1 оканчивающиеся на 8 и делящиеся на 3. на паскале, программа полностью....
mixa7132ozoc5l
22.12.2021 20:01
Напишите код программы на c++ для решения следующей : дана матрица размером m*n. вычислите суммы элементов каждого столбца. определите наибольшее значение этих сумм и номер соответствующего...
SHiiimochka
07.03.2023 10:31
Среди следующих высказываний найди истинное и укажи его номер. у всех обезьян есть хвосты. слоны - самые древние животные на земле. байкал - самое глубокое озеро на планете. северное...
twilightsun90
02.03.2022 06:24
На беспроводных наушников есть сетка она приклеена?...
windi37
28.07.2022 21:06
без спамов а то бан правильно того в друзья и и 5 звезд...
pashacherepano
26.05.2020 01:11
Выберите знак арифметической операции, предназначенный для нахождения корня/**%&...
mangle56
22.05.2020 08:39
Составить Блок-схемуПо введенному числу секунд определить количество часов, минут, секунд....
ben29
23.07.2020 03:41
Для очистки загрязненных поверхностей используют чистящий порошок «Комет». При работе с ним нужно соблюдать осторожность!•работать в очках•Вариант 4•работать в перчатках•работать...
Englismen
25.12.2022 19:56
Вычисли 4 :2 целых 2/5 = 5целых 5/7:25=4целых 2/7:5/7=6целых2/3:2целых 4/7=,,,1целая1/4:1 целая 2/3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:integer;
s,a1,d:real;
begin
readln(a1,d,n);
s:=(2*a1*n+d*n*(n-1))/2;
writeln(s);
end.