Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sot58
08.01.2022 11:00 •
Информатика
С. написать программу на pascal. даны три действительных положительных числа. найдите среднее этих чисел.
Ответ:
Sveta7102006
03.10.2020 00:21
Var a,b,c : Real;
Begin
Readln(a,b,c);
Writeln(Power(a*b*c,1/3));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ayvili
07.10.2022 23:34
1) Вставьте пропущенные слова: 1) сеть – совокупность компьютеров,которые соединены друг с другом и обеспечивают эффективное использование.2) - это объем данных, передаваемых...
лиза22110
14.01.2020 03:59
Что такое? Как это убрать...
таня43564
27.08.2022 18:03
Составить программу на языке паскаль! даны длины ребер a, b, c прямоугольного параллелепипеда. найти его объем v = a·b·c и площадь поверхности s = 2·(a·b + b·c + a·c)....
SaharKchayu
22.01.2022 22:44
Мальчик купил несколько тетрадей по 100 рублей и несколько обложек по 50 рублей. написать программу которая могла посчитать стоимость покупки....
privetikivsem
31.10.2021 23:18
Заменить элементы массива, кратные 3, на сумму нечетных по значению элементов...
вадимм2
03.12.2021 10:04
90 ! по теме «таблицы истинности логических выражений» 1) выучить элементарные логические операции не, и, или (обозначение, ти, словесное описание результата операции) – подготовиться...
дан55566
06.10.2022 05:46
30 cлов правописании о-ё после щипяших...
Flyzi
06.10.2022 05:46
Перевести предложение на : поспешите или они закончат обедать к тому времени, когда мы туда приедем...
dissdd7
06.10.2022 05:46
Как по-другому называются действующие лица?...
zolotoy1979
06.10.2022 05:46
Найдите относительную плотность по гелию следующих газов: h2, ch4, n2, o2, so2....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Readln(a,b,c);
Writeln(Power(a*b*c,1/3));
end.