Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
лика03481
11.04.2022 14:03 •
Информатика
Составьте программу, которая определяет,через сколько лет сумма s, положенная в банк под процент p с годовой капитализацией, увеличится в 5 раз.
Ответ:
gkulgkuy
17.09.2020 13:25
Var year: Integer; s, s1, p: Real;
Begin
write('Сумма: '); readln(s);
write('Процент: '); readln(p);
s1 := s; year := 0;
while s * 5 > s1 do
begin
s1 := s1 + s1 * p / 100;
year := year + 1;
end;
write(year);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
8877580
02.08.2021 05:53
Изапиши правильный ответ. p& b∨p& b¯¯¯...
dalakoff
01.07.2021 06:03
Расположите в порядке возрастания величины : 10 бит , 1 байт , 1000 байт , 1 кбайт , 10000 бит , 1020 кбайт , 1 мбайт...
Анд2007
01.07.2021 06:03
Запиши мантиссу числа и порядок числа 2212000=2,212⋅106...
KirochkaMirina
01.07.2021 06:03
Дано число 1,6822e−17 нормализованная запись данного числа:...
You666
27.05.2020 22:06
Перевести число 789 в двоичную систему счисления...
HAHHSSAGSGAGS
03.08.2020 16:57
Написать программу, в которой функция вычисляет произведение целых чисел, не превышающих заданного пользователем числа n....
lilia25021
03.08.2020 16:57
Скакого символа должна начинаться формула в excel = a пробел не имеет значение...
biktimirovandre
23.12.2022 23:20
Какие знаки называются иконическими, символами?...
Dashuli4ka2001
23.12.2022 23:20
Укажите тождественно ложное выражение: 1) не (а или в) и (не а или в) 2) не (а и в) и (не а или в) 3) не (а или в) и (не а и в) 4) не (а и в) и (не а и в)...
Trololoxa
23.12.2022 23:20
Вычислить периметр и площадь прямоугольного треугольника по длинам двух его сторон...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
write('Сумма: '); readln(s);
write('Процент: '); readln(p);
s1 := s; year := 0;
while s * 5 > s1 do
begin
s1 := s1 + s1 * p / 100;
year := year + 1;
end;
write(year);
End.