В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dinomid93
Dinomid93
18.03.2021 19:36 •  Информатика

Вычислите s=1/1! +1/2! +1/3! +1/n! напишите программу ?

Ответ:
кио4
кио4
03.10.2020 00:21
Var
s:real;
i,n,f:integer;
begin
readln(n);
s:=0;
f:=1;
for i:=1 to n do
f:=f*i;
for i:=1 to f do
s:=s+(1/i);
writeln(s);end.
0,0(0 оценок)
Ответ:
alicemuhametp0aof9
alicemuhametp0aof9
03.10.2020 00:21
Vars:double;
n,i:integer;
f:longint;
begin
f:=1;
writeln('Vvedite n');
readln(n);
for i:=1 to n do
begin
f:=f*i;
s:=s+(1/f);
end;
writeln('S = ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?