Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
8aA7
10.04.2021 05:26 •
Информатика
Решить в pascal! часы показывают h часов m минут s секунд.напишите программу, которая определяет показания часов через одну секунду. , !
Ответ:
tolokvlad
19.08.2020 08:19
Uses system;
var time:DateTime;
s,h,m,k:real;
begin;
readln(h);
readln(m);
readln(s);
time:=time.AddSeconds(s);
time:=time.AddMinutes(m);
time:=time.AddHours(h);
readln(k);
time:=time.AddSeconds(k);
writeln(time.Hour,':',time.Minute,':',time.Second);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Golinskaya2002a
15.09.2020 01:28
Составьте словесный алгоритм поездки на пикник...
Mihailkim2018
24.02.2020 23:09
Дана матрица размером 7х7 элементов, случайным образом заполненная. найти минимальное значение из элементов тех столбцов матрицы, среднее арифметическое которых больше 5 и меньше...
bazhin789bazowzpsb
16.03.2023 09:41
Укажи целое , частью которого является объект. а: окно б: в: г: системный...
катялисицина
16.03.2023 09:41
Пиксель на экране цветного дисплея представляет собой...
samat314
29.05.2023 11:45
Массив из 100 элементов заполнить двузначными числами определить в нём кол-во чисел меньше среднего арифметического всех значений...
Germes11
01.01.2021 03:37
Python Дан шестизначный номер билета (одной переменной), определить является ли билет счастливым....
gangsta288
02.02.2020 06:56
Характеристика геополитического положения сша. 1. общие сведения о стране (площадь, уровень социально- развития, столица) 2. положение страны на материке или в регионе. 3. тип...
SwanBlack
02.02.2020 06:56
Выпишите слова с проверяемыми гласными в корне . пишу висит пенал тропинка винегрет сторона полевая столовая работа сторонка собака....
anna1866
02.02.2020 06:56
Установите соответствие! 1) онтология 2) антропология 3) гносеология 4) аксиология а) ценность б) бытие в) человек г) знание...
petrovskayaanna
02.02.2020 06:56
Вучебнике часто встречается запиши в словарик и составление словарика предназначены страница 93 96...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var time:DateTime;
s,h,m,k:real;
begin;
readln(h);
readln(m);
readln(s);
time:=time.AddSeconds(s);
time:=time.AddMinutes(m);
time:=time.AddHours(h);
readln(k);
time:=time.AddSeconds(k);
writeln(time.Hour,':',time.Minute,':',time.Second);
end.