В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
asanovaabibe20
asanovaabibe20
15.01.2023 14:54 •  Информатика

Создать алгоритм и написать программу вычисления площади поверхности и объёма куба((входной параметр - длина ребра (а)) и вывода результатов на экран. создать алгоритм и написать программу вычисления значения функции y=х2 - 3х +1,2 и вывода значения на экран.

Ответ:
chipolino555
chipolino555
30.08.2020 15:20
1)var a,s,v:real;
begin;
readln(a);
s:=6*sqr(a);
writeln('S=',s);
v:=power(a,3);
writeln('V=',v);
end.
2)var y,x:real;
begin;
readln(x);
y:=sqr(x)-3*x+1.2;
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?