В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Zhernakova
Zhernakova
29.11.2020 15:50 •  Информатика

Дан произвольный массив из целых чисел 6*3 . найти в нем миминальный элемент. (составить программу)

Ответ:
маря39
маря39
03.10.2020 00:01
Var ar:array[1..6,1..3] of integer;
i,j,min:integer;
begin;
min:=2147483647;
randomize;
writeln('Matrix:');
for i:=1 to 6 do begin;
 writeln;
  for j:=1 to 3 do
   begin;
    ar[i,j]:=random(10)-5;
    write(ar[i,j]:4);
    if min>ar[i,j] then min:=ar[i,j];
   end;
 end;
writeln;
writeln('Result:',min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?