В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
artemy050702
artemy050702
05.10.2020 17:28 •  Информатика

Написать программу в pascal объединив написать программу которая выводит таблицу степеней двойник от 0 до 10 и таблицу умножения на n( целое число от 2 до 10

Ответ:
marfa228
marfa228
30.08.2020 15:18
Program MyWork;

var
i: byte;
n: integer;

Begin
Write('Введите число n: ');
Read(n);

for i := 1 to 10 do begin
Writeln('Результат возведениz 2 в ', i , ' степень: ', power(2, i));
Writeln('Результат умножения заданного числа ', n , ' на число ', i, ' равно ', n*i);
Writeln;
end;

end.

Написать программу в pascal объединив написать программу которая выводит таблицу степеней двойник от
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?