В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу которая выводит значения функции y=lx-2l+lx+1l на отрезке [-4; 4] с шагом 0,5

Ответ:
555555Эвелина
555555Эвелина
07.09.2020 08:50
Private Sub Command1_Click()  
mx = f(-4)  
mn = f(-4): kmn = -4
For i = -4 To 4
If mx < f(i) Then mx = f(i)  
 If mn > f(i) Then
       mn = f(i): kmn = i    
End If
Next i
MsgBox "y(max)=" & mx & vbCr & "x_y(min)=" & kmn, vbInformation
End Sub
Function f(x)
f=((X+1)/(x ^ 2 - 2)) ^ (0.5/1)
End Function
На Visual basic
0,0(0 оценок)
Ответ:
lololoki03
lololoki03
07.09.2020 08:50
Var
a,i:integer;
z:real;
Begin
for i:=-8 to 8 do begin
z:=i;
z:=z/2;
Writeln( abs(z-2)+ abs(z+1))
end;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?