Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Неизвестная002
09.09.2022 10:31 •
Информатика
Программа в freepfscal нахождение площади треугольника, половина есть, что дальше? program dana; uses srt var a, b, c, p, s: real begin p: =(a+b+c)/2 s: =sqrt(p*(p-a)*(p-b)*(p-c))
Ответ:
ZeD315
17.09.2020 10:22
Var a, b, c, P, S: real;
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
АНДрЕЙ12277777
20.10.2020 18:56
Суть: перевести 1. С716 = X102. 1011002 = X10 3. 56710 = X24. 56710 = X16 5. 101102 = Х10 6. 1358 = Х10 7. 10324= Х10 8. АВ12= Х109. 12017= Х10...
akulkaeva78
25.04.2020 23:11
Вам сообщили, что у компьютера 2 Гбайт памяти. О какой памяти идёт речь? 1.это оперативная память 2.это постоянная память 3.это долговременная 4.память на жестком диске...
sahechka111
11.01.2022 08:15
Если возможно то напишите на бумаге...
tanyajana
01.04.2020 10:00
Отметьте точку b и из этой точки проведите два луча . внутри угла проводите : а) два луча ; б)три луча. сколько углов вы теперь видите?...
Заяцэ
01.04.2020 10:00
Выражение -2(6,7а + 0,5) + 5,3 а -2 и найдите его значение при а= 2/9...
gsgshhshsbababa
01.04.2020 10:00
1. укажите количество грамматических основ в предложении. ответ запишите цифрой. у неё были тяжёлые лапы и неторопливая, полная достоинства льви- ная походка. 2. укажите...
SeViK02
01.04.2020 10:00
почему я хочу заниматься самбо 7-8 предложений....
123polinapolina
01.04.2020 10:00
Составить рассказ с глаголоми в времени went , met , told....
Kintavr12345
01.04.2020 10:00
Краткое сочетание почему я хочу заниматься самбо !...
Айсулу2002
01.04.2020 10:00
Книга стоит столько же сколько раскраска и альбом, во сколько раз альбом дороже раскраски, если раскраска дешевле книги в три раза...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.