Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kolodenkoa444
22.02.2020 06:15 •
Информатика
Составить программу вычисления суммы всех чисел в интервале от 1 до 1000
Ответ:
anaStasyaplus
17.09.2020 07:41
Var i,k:integer;
begin;
for i:=1 to 1000 do
k:=k+i;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aruka996
11.04.2021 21:30
Выполнить в паскале вывести таблицу деления чисел (свой порядковый номер делим на 1, 2, 10) с двумя знаками после запятой...
pe4cha
18.11.2022 00:46
Как будут меняться числа в ячейках а2 и в2, если последовательно заносить в а1 число 2, в в1 число 4? первоначальная таблица: а1=6; в1=3; а2=а1+в1; в2=а1/в1...
Darya0192
24.07.2020 07:29
Python мастям игральных карт условно присвоены следующие порядковые номера: масти пики — 1, масти трефы — 2, масти бубны — 3, масти червы — 4. по заданному номеру масти m...
anitakuznetsova
20.02.2021 04:51
Приведите пример одного массива...
lozhe4ka
24.11.2020 04:06
Недавно начал изучать python и решил написать программу типа погода всё сделал правильно библиотеку установил версия 3.0.0 версия python 3.8.5 но выскакивает ошибка Traceback...
2comS
22.10.2022 20:18
Можно ответ сор по информатике...
SuЯfeЯ
06.06.2022 08:04
Обязательные платежи, регулярно взимаемые в доход государственных и муниципальных органов налоги пожертвования...
Виктория6789045
06.06.2022 08:04
Годовое финансирование поликлиники, исходя из численности жителей в зоне ее обслуживания...
flexELITE3
06.06.2022 08:04
Верны ли утверждения? А) Перераспределение связано с использованием властных полномочий в экономической области...
Карандш
06.06.2022 08:04
Экономист, считавший, что причины кризисов находятся в динамике совокупного спроса и совокупного предложения с учетом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
for i:=1 to 1000 do
k:=k+i;
writeln(k);
end.