В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SlavaPereli
SlavaPereli
02.08.2022 20:58 •  Информатика

Напишите программу для паскаль. заполнить массив а[1: 10], случайными целыми числами в диапазоне от 1 до 20и вывести на экран элементы массива чётными числами.

Ответ:
altreeff5
altreeff5
17.09.2020 07:30
// PascalABC.Net 3.0, сборка 1066
begin
  var a:=SeqRandom(10,1,20).ToArray;
  Writeln('Созданный массив: ',a);
  Write('Результат: ');
  a.Where(x->x mod 2 = 0).Println
end.

Тестовое решение:
Созданный массив: [8,15,5,17,12,8,10,7,3,20]
Результат: 8 12 8 10 20
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?