В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ZLATA0061
ZLATA0061
27.06.2022 01:37 •  Информатика

Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300; 400 ] заполнение происходит с оператора случайных чисел и вывода полученного массива с комментарием в строку

Ответ:
elenafink69
elenafink69
07.09.2020 08:29
Const n=14;
var a : array[1..n] of integer;
    i : integer;
begin
Randomize;
 writeln('Сгенерированный массив:');
for i:=1 to n do
 begin
  a[i]:=random(101)+300;
   write(a[i],' ');
      end;
writeln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?