В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
demid13123456789
demid13123456789
10.02.2022 16:37 •  Информатика

Работа в паскаль! , хелп: 3 1. составьте программу, которая находит сумму n чисел, введенных с клавиатуры. 2.составьте программу, которая вычисляет произведение чисел от 1 до n. значение n вводится с клавиатуры.

Ответ:
DENISIZ8V
DENISIZ8V
02.10.2020 23:24
1. var s,x,n,i:longint;
begin
s:=0;
readln(n);
for i:=1 to n do begin
read(x);
s:=s+x;
end;
writeln(s);
end.
2. var i, n, p:longint;
begin
readln(n);
p:=1;
for i:=1 to n do
p:=p*i;
writeln(p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?