Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
raffigaz10
26.02.2022 04:07 •
Информатика
Напишите программу в с++ с switch: пользователь вводит число.определить, является ли оно четным.
Ответ:
Министрелия2222
30.08.2020 15:09
#include <iostream>
using namespace std;
int main(){
int a;
cin>>a;
switch (a%2){
case 0:
{
cout<<"Yes";
break;
}
default:
cout<<"No";
}
cin.get();
cin.get();
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
dl919879
07.05.2022 22:28
Как засекречивают числовую информацию...
kudgalina83
05.04.2020 20:12
Кто шарить в паскаль? хелп, написал свой невероятно сложный и полезный код который, возводил в степень, но почему-то получаются не круглые числа, а какие-то дроби....
Anastasia4790
23.05.2023 04:21
Какой графического кодирования предусматривает представление информации в виде пикселей? Подскажите...
Killer9568
29.06.2022 07:17
Информатика что такое апрейт, C U, MO...
Pavlo1248
04.11.2021 07:43
Люди добрые и хорошие с информатикой т-т...
akmaralwellcom
25.03.2022 01:47
написать программу на языке программирования Python. В цехе 7 бригад, имеющих порядковые номера от 1 до 10. О каждом рабочем цеха известны следующие данные: номер бригады,...
Анастасия54546
24.06.2021 22:28
Среднее количество осадков за год в брянской области? ...
elizaveta4256
06.12.2021 22:26
Які форми рельєфу відносяться до малих? Материки Океанічні западини Бархани Гори...
manyaovakimyan
04.08.2021 13:38
В чем плюсы перехода от бумажных к электронным носителям информации?...
Nadezhda3422
10.12.2020 12:13
Кем ты хочешь стать, когда вырастешь? Какие знания нужны, чтобы освоить эту профессию? Что тебе нужно делать, чтобы достичь своей цели?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main(){
int a;
cin>>a;
switch (a%2){
case 0:
{
cout<<"Yes";
break;
}
default:
cout<<"No";
}
cin.get();
cin.get();
return 0;
}