В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Дана строка, состоящая из двух слов,разделенных пробелом.написать программу меняющую части строки до и после пробела местами и добавляющую в конец строки восклицательный знак.решить в паскале

Ответ:
NEON2006
NEON2006
02.10.2020 23:22
Var s:string; k:integer;
begin
writeln('Введите строку');
readln(s);
k:=POS(' ',s);
s:=COPY(s,k+1,length(s)-k)+' '+COPY(s,1,k-1)+'!';
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?