В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MrCrative25
MrCrative25
09.09.2022 22:01 •  Информатика

Составьте программу , выходящую на экран все делители числа х .число х введите с клавиатуры . пример ввода : 12 пример вывода : 1 2 3 4 6 12

Ответ:
Caesar228
Caesar228
16.09.2020 21:59
Var x,i :integer;
begin
writeln('x=');
readln(x);
for i:=1 to x do
 if x mod i =0 then write(i,' ');
writeln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?