Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lfifа
06.08.2022 12:15 •
Информатика
Дан массив из 20 чисел заданных произвольным образом. вычислите сумму тех элементов которые кратны 3
Ответ:
девочка261
02.10.2020 23:13
Var ar:array[1..20] of integer;
i,k:integer;
begin;
randomize;
writeln('Array:');
for i:=1 to 20 do
begin;
ar[i]:=random(100);
writeln(ar[i]);
if ar[i] mod 3=0 then k:=k+ar[i];
end;
writeln('Result:',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tatksyushap06w3y
03.09.2020 19:55
Определите типы исполнителей в предложенных ситуациях. будьте готовы обосновать свой ответ. а)симфонический оркестр исполняет музыкальное произведение. б)ученик 7 класса решает...
данил2048
24.05.2022 09:43
Найдите количество чётных цифр заданного числа по программе pascal....
thebrianmaps2000
26.03.2022 23:43
Написать программу в pascal нарисовать радугу...
157390069482
07.07.2022 20:17
Самостоятельная работа « Файлы и файловая структура» Вариант 1. Задание 1. Пользователь находился в каталоге Расписание. Сначала он поднялся на один уровень вверх, затем спустился...
sinan1922abdullaev
11.01.2023 18:05
Как на видео записи написать текст? ?...
5polinka
04.03.2022 14:59
Найти однородные члены предложения ! 176 упр....
Эвджен
13.03.2023 02:12
975 Решите системы неравенств (975—977). 1) Jх 1, 3) Jх -1, 5, 1x 2, 5; br 5) (0,6x 9, 1 1x -2; x 2 2; 3 (4 – 5x -1, 6) 9x 0, 1 1 x 2; . 16 7 4) 2) J-2х -3, x 3; x x -1....
NatyGranilace
28.10.2022 02:56
159. где отмечено галочкой...
loshka2256
13.09.2021 10:37
Выпишите из стихотворения Авангардная песнь эпитеты, олицетворения и сравнения Друзья! Враги грозят нам боем, Уж села ближние в огне, Уж Милорадович пред строем Летает вихрем...
NekoChan625
12.11.2022 14:21
Гёте увлекался разными сферами, любил науки. Биология, геология, физика, юриспруденция, литература, метеорология — в них всех разбирался этот человек. Какого русского поэта...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,k:integer;
begin;
randomize;
writeln('Array:');
for i:=1 to 20 do
begin;
ar[i]:=random(100);
writeln(ar[i]);
if ar[i] mod 3=0 then k:=k+ar[i];
end;
writeln('Result:',k);
end.