В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
chelsi09
chelsi09
19.11.2020 18:51 •  Информатика

Pascal abc на вход программе подаётся последовательность температур за каждый день ноября. первой строкой подаётся количество таких записей. найти количество дней ноября, когда были заморозки (температура опускалась ниже 0).

Ответ:
Viki1303
Viki1303
25.08.2020 01:49
Var
i,s,t,koldney:integer;
begin
 writeln('введите количество дней');
 readln(koldney);
 for i:=1 to koldney do
   begin
     writeln('введите температуру в ', i, '  день');
     readln(t);
     if t<0 then
     s:=s+1;
     end;
   writeln('количество дней с температурой ниже 0 = ', s);
 readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?